Back to overview
Degraded

Practice is unjoinable/laggy

Sep 17 at 08:08pm PDT
Affected services
Practice

Resolved
Nov 27 at 08:17am PST

Fixed the issue to the best of our ability.

Updated
Sep 19 at 12:33am PDT

We are currently trying out solutions to this issue. The server may experience several restarts while we try out different configurations.

Created
Sep 17 at 08:08pm PDT

Practice at times becomes extremely laggy until it becomes unjoinable. We are currently looking into this issue.