Back to overview
Downtime

Network and Discord Bot down

Nov 23 at 11:41am PST
Affected services
Proxy
Hub
Practice
Bedwars
Skywars
Bot

Resolved
Nov 24 at 02:19am PST

Software updated and server open following nightly maintenance.

Updated
Nov 23 at 03:45pm PST

Root issue has been resolved. We are working on updating our software and services now.

Created
Nov 23 at 11:41am PST

The network is currently down for all players. The Discord bot is similarly offline. This is due to a lack of storage left on our dedicated server. We are working to resolve this issue as well as update the server to use the latest available software.