Back to overview
Downtime
Dedicated server offline
Feb 10 at 09:15pm PST
Affected services
Proxy
Hub
Practice
Bedwars
Skywars
Bot
Resolved
Feb 10 at 09:26pm PST
Upstream provider resolved issue.
Affected services
Created
Feb 10 at 09:15pm PST
All Zentic services hosted on our dedicated machine are currently offline. It seems to be an issue with our upstream provider, so we are unable to work to resolve the issue.
Affected services